Some media not showing

RocketScott

Member
FreightCoin
1
I'm not seeing some of the media that's being posted. Seems like youtube videos work, but post 146 in this thread just shows up as a blank post:

Politics - Kyle Rittenhouse Trial
 

Duck

Sarcastic remark goes here
FreightCoin
193
The DuckDuckGo browser automatically blocks potentially harmful websites.

Tiktok is the only embedded players it won't display.
 

Duck

Sarcastic remark goes here
FreightCoin
193
I heard something about them collecting our faces

Maybe I should keep blocking them
I guess it maps your face and voice.

A lot of tiktok videos end up on Facebook and other platforms and I've noticed that a lot of people are using text-to-voice apps for narration instead of their own voices.
 

Mike

Well-Known Member
FreightCoin
543
I guess it maps your face and voice.

A lot of tiktok videos end up on Facebook and other platforms and I've noticed that a lot of people are using text-to-voice apps for narration instead of their own voices.
That harmless vaccine is getting to you.
 

RocketScott

Member
FreightCoin
1
So, did the cookie situation take care of the issue completely? @389 Hood was having the same symptom, might be the same reason.
Yes, I guess I had Chrome set to only accept necessary cookies. Switching to 'accept all cookies' allowed the video to show up

Not sure that stupid tiktok videos are worth letting them track what I do online. I'm already paying off the guy that has a compromising video of me. Still haven't figured out how that happened since I don't have a webcam
 

Users who are viewing this thread

Top